Home | About | Tournament Winning Decklists | Forums

NetrunnerDB not working?


#1

Whenever I try to save a new deck that includes Datasucker I get a 503 error. Anyone else seeing this?


#2

I just tried saving a deck with Datasucker in it and did not get any errors.


#3

I’ve been having that problem for the last couple of days, but I just tried it again and it worked.


#4

Maybe it’s because of MaxX? What happens if you create a new MaxX deck with Datasucker?


#5

Ok, I figured out the problem. It’s the alt-art Datasucker that won’t save. If you I look up the card manually then I can add the non-alt-art version. Weird. @Alsciende - you aware of this?


#6

He posted on bgg a while ago that he wasn’t going to support the alt arts anymore as it was complicating things.
Link: alt arts will be removed


#7

Datasucker ban incoming. He’s part of the conspiracy and made a slip-up.


#8

I was having the same problem. No Datasuckers in my deck, but your post inspired me to try removing the Crypsis (also alt art), and it worked. Must be something to do with the alt art?


#9

Not just, ran into the same issue with a Corp deck (that was packing Scorches). Notified him via Twitter. It’s rather funky though - on some browsers it works, on others it doesn’t. Two copies of the same version of Chrome exhibit different behavior for me, for instance.


#10

Yeah, that’s fine and all, but using the quick input functionality only gives me the alt art versions to use. derp


#11

I’ve had these intermittent 503s too, but now that I think about it it is usually when I have manually searched for a card—ain’t nobody got time to browse—and chosen an alt-art version.


#12

Every time I save a runner deck it gets flagged with the red “!” for not having enough agenda points. Is anyone else having this issue?

edit: heads up @Alsciende


#13

Yeah, I have the same issue. Will fix it ASAP!


#14

It’s fixed :slight_smile:


#15

I thought it was just judging my jank decks and finding them lacking :wink:

“Look, I know this Iain deck isn’t gonna come up with enough agenda points, ok…”


#16

I can no longer edit my decks. I click the edit button and then it takes me to the normal screen, except I just get a list of cards, not being able to edit it. @Alsciende are you aware of this?


#17

Works fine for me, maybe try clearing cache?


#18

I see what you did there.


#19

I have problems since 6 monthes or so, preventing to use my phone (win phone) to see any decklist there.

I couldn’t edit them anyway :confused:


#20

@Podoboyz99 That issue has been fixed, or should. Did you try force-reloading the edit page?