Home | About | Tournament Winning Decklists | Forums

OCTGN Carbonite


#1

Krystian from TeamWork Cast made this awesome theme for OCTGN. Tried it yesterday and I’m never going back.

Take a look here and also find the instructions in the image comments.


#2

Looks awesome.


#3

I have tested it and it is indeed awesome. Thanks Krystian, love your videos!


#4

I switched to this yesterday as well. Too cool!


#5

Grabbed this layout as well. It’s very clean, and easy for the eyes. Love it!


#6

just played with this for 3 hours, not going back. thank you all involved


#7

Yeah, that looked pretty slick. When I first saw it, I thought that sure, it seemed okay. But man, it just makes things seem so much more clean and clear. It’s worth the loss of theme, IMO.


#8

for whatever reason though my purge image did not get replaced. any clues on how to fix this? guess i could try another install


#9

Krystian’s reply to someone else on Facebook re the purge image issue:

Yeah that happens sometimes. Look for the file called
23473bd3-f7a5-40be-8c66-7d35796b6031.jpg
in your OCTGN directory. Rename it to
23473bd3-f7a5-40be-8c66-7d35796b6031.jpg-backup
Or something and make sure that the file
23473bd3-f7a5-40be-8c66-7d35796b6031.png
exists in there. If not, copy it over from the zip file


#10

For those using Linux and Wine, this is what I did:

  • Edited the install.bat file with a text editor for the proper directory of OCTGN.
  • Went to the directory of install.bat in cmd and did “wine cmd.exe”
  • “install.bat” to run in the wine cmd interface.

Done!


#11

Installed it, it messed things up and made OCTGN spew out error messages. Uninstalled it and now I have the cityscape backdrop without the red/blue overlays and it looks awesome…


#12

Guys, keep in mind that the bat is essentially moving around image files. If something’s wrong, just take a look at the folder, see what images are there and which ones are not. Keep in mind that extensions are important, so show those. If you’re not seeing a new image it’s because the old one is still there, and you need to remove it (or just rename it) and put in a new image in it’s place.


#13

Just a small thing @McKindling, I can’t seem to get OCTGN working on my machine, either on wine or POL(which is wine in a sense). Game loads fine, freezes on the first mouse click(I posted the log on the wine forums, but no responses yet). It does work under virtualbox though. What are your settings?

Arch 64bit, kernel 3.18


#14

I used this guide:

Truth be told, it’s not perfect for me. I haven’t been able to get runner to work in a long time; everytime I run a remote server it freezes. I can do corp just fine though so I use Jinteki for runner games.

I’ve found that making sure I’m always at the most up to date version helps. I might give virtualbox a try though.

32bit system, ubuntu 14.04, kernel 3.13


#15

Nice one for sharing this, this looks lush and answers some issues iv had with the stock interface.


#16

I can’t get this to install properly and I’m not sure why. When I go to install install.bat, it says it cannot find the path specified. Any ideas?

I’m on Windows XP. Don’t judge. :stuck_out_tongue:


#17

I would like you to consider switching to a different OS(XP is vulnerable is so many ways), but that’s not your problem

The .bat should give you a log in the same dir, look at it. If not, open your .bat with notepad and look at the files it is looking for. I guess you installed something in a non standard location.

Please switch OS though, and while I’m at it, Close Windows, Open Doors!


#18

It’s asking to install to C:/users/user/documents/OCTGN

I don’t have a “users” folder or directory anyway. I have a User/My Documents/OCTGN, which apparently isn’t the same.

As for XP, I’m with you. I’ve had this computer since law school (almost 10 years ago) and while I’ve updated the RAM and video card along the way, I haven’t changed OS. I’ll be getting a new PC in the coming months but for now, XP it is!


#19

Open the install.bat file with a text editor and change the install path to your OCTGN folder. It’s trying to install into the “users” folder which is a Windows 7+ location.

You would change:
set OCTGN=/home/user/OCTGN

to

set OCTGN=/My Documents/OCTGN

If that doesn’t work change the path to:
set OCTGN=/My\ Documents/OCTGN
But I don’t think you’ll have to do that.

If in doubt, right click on your OCTGN folder>properties, and look at the folder path. Copy that into the “set” location.